get_iplayer forums

Full Version: Linux & Unix Troubleshooting
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Linux & Unix Troubleshooting

Pages: 1 2 3 4

Threads

  1. Raspbian - segfault and invalid subsection length error with both apt and get_iplayer (1 Reply)
  2. Can't use an undefined value as an ARRAY reference at line 5237 (2 Replies)
  3. Programme index no longer updating (1 Reply)
  4. Problem using --profile-dir while working in home directory (3 Replies)
  5. Warning that BBC iPlayer feeds are no longer available in broken obsolete get_iplayer (6 Replies)
  6. Proms 192x108 thumbnail download hangs with Ubuntu 16.04/libwww-perl 6.15 (9 Replies)
  7. Refresh throws "Mojo::Reactor::EV: Read failed" error (3 Replies)
  8. sh: 0: getcwd() failed: Input/output error on recording (2 Replies)
  9. How do I remove v3.00 manual install after upgrading from PPA on Linux Mint? (2 Replies)
  10. How do I install modern version of ffmpeg (hint: read install docs) (2 Replies)
  11. Help with installing get_iplayer in Ubuntu using PPA (1 Reply)
  12. hash sum mismatch RPi 3.13 (2 Replies)
  13. Cannot upgrade from v2.94 on Ubuntu 12.04 with PPA (3 Replies)
  14. cookies.desktop does not seem to contain cookies (1 Reply)
  15. Why don't I get any results when search string not supplied? (1 Reply)
  16. Why don't search results contain all series episodes available on iPlayer site? (5 Replies)
  17. Manual installation of get_iplayer masking PPA version on Ubuntu 16.04 (4 Replies)
  18. V3.06 on PCLinuxOS: Failed to download schedule page (5 Replies)
  19. Cache not updating from custom web UI on Debian (12 Replies)
  20. The "Added:" prefix for new programmes (14 Replies)
  21. Cache not updating on Debian (11 Replies)
  22. Radio programmes found in PVR search with v3.04 not found in PVR search with v3.05 (4 Replies)
  23. Cannot download schedule pages to update cache on Debian Wheezy (3 Replies)
  24. Radio programme not found in PVR search because it requires search on episode title (5 Replies)
  25. Mojolicious dependencies not installed with cpan utility on Debian wheezy (4 Replies)
Pages: 1 2 3 4