Encoding issues
#1
Hi,

I am encountering some issues when encoding programmes, whereby the programme downloads fine then when encoding I get a long list of slightly altering FPSP and btrates - it completes OK and the programme is viewable, I just wonder if these should be re-downloaded or are they OK? As previously mentioned this does appear to be a bigger issue with programmes added in the last few hours/day?

Second was a new error this morning when downloading silent witness from last night
"could not write header for output file #0 (incorrect parameters?) operation not permitted"
This download dropped and was then resumed - is this the likely source and should I re-download?

Any thoughts?

Running in terminal on a raspberry pi model B
#2
Quote:lightbulb wrote:
I am encountering some issues when encoding programmes, whereby the programme downloads fine then when encoding I get a long list of slightly altering FPSP and btrates – it completes OK and the programme is viewable, I just wonder

That is normal output from ffmpeg. It tells you the re-muxing is working. Expand the width of your terminal window to 90-100 chars and it shouldn't scroll.

Quote:Second was a new error this morning when downloading silent witness from last night
“could not write header for output file #0 (incorrect parameters?) operation not permitted”
This download dropped and was then resumed – is this the likely source and should I re-download?

You can't generalise from a single case. Sometimes you just get a duff download and have to do it again.
#3
Quote:<
Dinky Pumpkin wrote:
Second was a new error this morning when downloading silent witness from last night
“could not write header for output file #0 (incorrect parameters?) operation not permitted”
This download dropped and was then resumed – is this the likely source and should I re-download?
You can’t generalise from a single case. Sometimes you just get a duff download and have to do it again.
</blockquote>

Hi, thanks for your message and confirmation re point 1. RE point 2, the encode had failed and I was unable to play back the file. I re-downloaded and it worked fine,
thanks again,