cannot open setup file
#1
hi

when i try opening download file for windows i get an error message saying cannot open file and something about not having permissions. im on windows 7.

thanks
#2
You'll need to provide more information. Reply with the exact get_iplayer command you ran.
#3
857 Wrote:You’ll need to provide more information. Reply with the exact get_iplayer command you ran.

it's the set-up file
#4
Have you tried re-downloading the file to make sure that you have a correct working version? You can download the installer from the page below.

It's worth trying this as sometimes downloads go wrong and you don't get the 'whole' installer which can lead to problems like you are having.

Download Windows installer
#5
Right - so you're trying install get_iplayer. What is the exact error message you get? Do you have an old version of get_iplayer on that machine? Do you have administrator privileges on that machine?
#6
i have tried downloading more than once.

no old version on machine.

not sure if i have admin privileges? how can i check?

thanks
#7
Control Panel > User Accounts and Family Safety > User Accounts

Under your username on the right it should say "Administrator"

If so, on that same page click "Change User Account Control settings"

Make sure UAC setting is "Default". If not, set with slider and click OK.

If you can do all that, then your administrator privileges are OK.

Make sure none of the folders below exist. If any do, delete them:<pre>
Code:
C:\Program Files\get_iplayer
C:\Program Files (x86)\get_iplayer
C:\ProgramData\get_iplayer
C:\Users\<your_user_name>\AppData\Local\VirtualStore\Program Files\get_iplayer
</pre>

Make a backup copy of and then delete this folder if it exists:
<pre>
Code:
C:\Users\<your_user_name>\.get_iplayer [note the .dot in the filename]
</pre>

Then try to run the installer


Possibly Related Threads…
Thread Author Replies Views Last Post
  get_iplayer setup latest download atat71 6 5,534 30-10-2014, 11:47 PM
Last Post: nickpheas