These forums are archived

See this post for further info

get_iplayer forums

Forum archived. Posting disabled.

Unsupported programme Waterloo Road s04e16/20 mislabelled as audio described



i am trying to download waterloo road, season 4, episodes 16 and 20 with get i player. most of the episodes download fine, but on those 2 episodes i get the following error message

INFO: No versions of this programme were selected (available versions: audiodescribed)

the episodes are not audio described, and i have tried putting

--versions=signed :// versions=signed

as some have suggested, but this does not work either. any other suggestions?  am i writing it correctly?




Hi David,

Could you please post the exact and entire command you are using?

The one in your post isn't a valid command (i.e. it doesn't start with get_iplayer) and the URL is malformed so it would be good to see the exact command you're using before offering further advice.


I tried this and it worked ok

get_iplayer Output:

get_iplayer.cmd --type=radio --pid=b00jzm33,b00klcxh --versions=audiodescribed

get_iplayer Output:

Waterloo Road: Series 4 - Episode 16, BBC One, b00jzm33
Waterloo Road: Series 4 - Episode 20, BBC One, b00klcxh
INFO: 2 total programmes

WARNING: A UK TV licence is required to access BBC iPlayer TV content legally
INFO: Downloading tv: 'Waterloo Road: Series 4 - 16. Episode 16 (b00jzm33) [audiodescribed]'
16.6% of ~798.75 MB @ 15.8 Mb/s ETA: 00:05:39 (hvfhigh1/bi) [audio+video]


hi all

many thanks.

the downloads worked with the suggested administrator command prompts. much appreciated. also, all on the forum,, don't forget the clocks go back tonight for winter.


These forums are archived

See this post for further info