Search for "Alexi Sayle" returns INFO: 0 Matching programmes
#1
Hi
I'm a noob so apologies for not being too clued on using command line.
I've updated to 3.2.2.0 and unable to search for an item
I run get iplayer, states "INFO: 0 Matching programmes"
Then Web PVR Manager, loads up with a list, when I search for a show I know has been on through the week, (0 Programmes) "Alexi Sayle"
I've tried refreshing Cache both on the app itself and via a search string with no luck.
I'm sure I'm probably being a numpty, any chance someone could set me straight please?

Thanks
#2
You misspelled Alexei Sayle
#3
Code:
https://www.bbc.co.uk/programmes/m0008wm0

Code:
Episodes:
Alexei Sayle's Imaginary Sandwich Bar: Series 3 - Kings of Comedy, BBC Radio 4, m0008wm0
INFO: 1 total programmes

INFO: Downloading radio: 'Alexei Sayle's Imaginary Sandwich Bar: Series 3 - 04. Kings of Comedy (m0008wm0) [original]'
78.9% of ~70.97 MB @  40.4 Mb/s ETA: 00:00:03 (hafhigh1/ll) [audio]
#4
Thank you both, appreciate you flagging that up, so the issue was PICNC.
I don't know why when searching for Alexei Sayle on get_iplayer, it could not find the show, even though I could view it on the list.

Sorry for the late reply chaps, I've been abroad, hope you don't think I was being rude and ignoring.


Possibly Related Threads…
Thread Author Replies Views Last Post
  v3.20: BBC Scotland programmes missing from search results rich1842 9 4,148 28-02-2019, 12:11 PM
Last Post: dinky
  Sounds search returns duplicate results for Paul Temple (some with invalid PIDs) chaser 2 2,524 18-01-2019, 01:37 PM
Last Post: chaser
  Download with pid always says "INFO: 0 matching programmes" mr-b 1 3,269 01-02-2018, 11:07 AM
Last Post: mastermonkey
  get_iplayer Cannot Search Programmes Older Than 7 Days dinky 1 3,122 29-10-2014, 06:14 PM
Last Post: SquarePenguin