Web PVR Manager does not complete startup without reinstall or reboot
#1
In the latest 2 versions 3.21 & 3.22, launching the web PVR manager shows http://127.0.0.1:1935 as usual as URL in Safari but nothing shows below the get_iplayer tab bar of Search | Recordings | PVR List | Run PVR | Help. Reinstalling version 3.20 corrects the problem. Any suggests why please?
#2
I'd ask a few questions.
What version of MacOS?
What version of Safari?

Have you tried another browser like firefox?
Do you have any network filtering that needs updating/whitelisting?

I'd follow the post How to request support
#3
Hi

I am having the same problem since I updated to 3.22. Install ran okay but when I open web manager in safari I see the header (ie across top it says get player, search , recordings , PVR list etc) but below this is just black. I am sure I am making a basic error but have been through FAQs and uninstalled and reinstalled and am out of ideas.

Mac OS version 10.14

Safari version 12.0

Thanks in anticipation.
#4
I sorted this by running Uninstall get_iplayer.command and then installing new version. All OK with previous data intact
#5
Hi

Had tried that a couple of times without joy. Decided to give it another go on the basis of your post, after restarting computer, and hey presto it appears to have worked! Thanks.