Can't download Windoze installer for 3.00.0
#1
I have tried several times to download the Windoze installer for 3.00.0 using Firefox 45ESR and "Windows 7".   The browser downloads 1kB and reports "failed".

Please advise.

UPDATE: I have now downloaded the installer.  I don't know the exact problem yet but it seems to be at my end.  I will come back if I have installer problems.
#2
Well that's nothing to do with get_iplayer, that's your browser not being able to download a file. You'd be better posting in the Firefox forums.
#3
I had trouble downloading it myself, using Firefox about 9 AM Monday May 1st, the download manager was showing a very low transfer speed, about 6 kbit/sec, then I tried wget in a command window and got 403 error, then I tried again and it downloaded in about 1 second, also the Firefox download had completed, maybe the server was getting hammered?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Latest installer cannot install AtomicParsley moris 0 1,565 27-05-2014, 10:39 AM
Last Post: moris
  Newest installer update download during installing problem csmset 3 3,508 17-09-2013, 09:17 PM
Last Post: csmset
  Installer integrity check has failed attempt 4 4,175 01-08-2013, 09:28 PM
Last Post: attempt