Error downloading olympic non commentary programs (OBS Feeds)

I have tried downloading the Olympic opening ceremony without commentary (program pid: p041vj7g) and have run, for the first time, into an error in get_iPlayer. From a glance at the logs, the program seems to fallback from flash to HLS, but then states the following:

get_iplayer Output:

ERROR: Failed to record 'Olympic Ceremonies: 2016 - 1. Opening Ceremony with no commentary (p041vj7g)'

I have tried a number of differing modes (the commands are encapsulated below), and I have attached the various log files to this post. I would be hapy to assist with any further troubleshooting at any point.

C:\Program Files (x86)\get_iplayer>get_iplayer --get "" --mode=best --keepall --verbose >> A:\GiP_Test\test1.txt

C:\Program Files (x86)\get_iplayer>get_iplayer --get "" --mode=hls --keepall --verbose >> A:\GiP_Test\test2_hls.txt

C:\Program Files (x86)\get_iplayer>get_iplayer --get "" --mode=hvf --keepall --verbose >> A:\GiP_Test\test3_hvf.txt

C:\Program Files (x86)\get_iplayer>get_iplayer --get "" --mode=flash --keepall --verbose >> A:\GiP_Test\test4_flash.txt

.txt   test1.txt (Size: 4.56 KB / Downloads: 165)

.txt   test2_hls.txt (Size: 11.62 KB / Downloads: 164)

.txt   test3_hvf.txt (Size: 4.4 KB / Downloads: 169)

.txt   test4_flash.txt (Size: 4.54 KB / Downloads: 146)

Update to get_iplayer 2.96. Older versions are not supported.
Thank you, have downloaded from github, and it seems to be working.

I did try (get_iplayer -u) updating from commandline, but it had said that 2.94 was lastest - how often does this update?

Kind regards,

Possibly Related Threads…
Thread Author Replies Views Last Post
  RE BBC BLOWS UP LISTING FEEDS LeBouffre 7 5,935 04-06-2015, 04:39 PM
Last Post: LeBouffre