Installation hangs on my Win 10 Pro, install dir must be deleted before reinstall
#1
Win10pro/64  ... fails to install, seems to hang trying to extract the first file, get_iplayer_pvr.cmd
There's a .tmp file created in that directory /programfiles86/get_iplayer) the first line of which seems to say "must be installed under win32", followed by lots of binary.
The installer window has to be ended in task manager - otherwise completely unresponsive.

I have tried all the compatibility mode options starting with windows8 all the way to XP but none help.

This has broken my current install, version 3.23.  Says "'perl.exe. is not recognised ... etc"
Unfortunately the 3.23 installer is not available so I can't backtrack.

I've just tried to completely uninstall via control panel and even the uninstall hangs, so I deleted the get_iplayer directory (with admin priviledges).

This has enabled me to re-install 3.25 which hangs for a disconcertingly long time (about 3 minutes) at the end of the install, before popping up the "completing the get_iplayer setup wizard" window.

3.25 seems to run fine. 
Hope that helps someone.
#2
You should try chocolately

https://forums.squarepenguin.co.uk/threa...co#pid9024
#3
With respect, it shouldn't be necessary to resort to such tools to do a 'simple install'.
#4
It's my default tool for many standard utilities on windows. It makes the experience more "*nix" like.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Could not create default output directory after reinstall Koyangi 9 9,194 03-09-2016, 11:44 AM
Last Post: Koyangi
  Web PVR Manager hangs jetdave 1 2,390 13-07-2014, 05:16 PM
Last Post: dinky