[FIXED] failed to download radio programme with only podcast2 version
#9
If a lot of programmes begin to exhibit this problem with podcast versions, it might worth temporarily changing your preferences (contrary to what I wrote above)  until a new release is available. Do it like this:

Code:
get_iplayer --prefs-add --versionlist=default,podcast2,podcast3,podcast4,podcast5

With "default" as the first value, the default version list is still checked as normal before the additional podcast versions. Remember to remove this from your preferences when you upgrade to the next release.


Messages In This Thread
RE: failed to download radio podcast - by dinky - 14-04-2019, 04:58 PM
RE: failed to download radio programme with only podcast2 version - by dinky - 15-04-2019, 05:08 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  [FIXED]  Can't locate object method "subtitles_available" via package "Programme::radio" error sceptic 2 2,604 26-07-2019, 10:18 PM
Last Post: dinky
  How do I download "13 Minutes to the Moon" radio programme? ridleyrumpus 9 4,242 25-05-2019, 06:51 PM
Last Post: DarrenHill
  ERROR: Programme type 'bbc radio 4' does not exist Tiggers 3 3,568 21-06-2018, 11:55 PM
Last Post: Tiggers
  Default version of programme not found. How to download alternate version? johndoc37 4 5,300 16-04-2017, 02:27 PM
Last Post: johndoc37