[FIXED] failed to download radio programme with only podcast2 version
#8
(15-04-2019, 03:13 PM)t_offlock Wrote: So I've just tried a manual download (~1400 on 15-Apr), and it has now worked fine.  Can one assume that this was a problem at the beeb?
It appears so.

Bottom line: If the only available version of a radio programme is "podcastX" (where X = 2,3,...), it will not be recognised by default and the download will fail with the "No versions of this programme were selected"  message. Use the --versionlist option to target the available version shown in the warning message. This will be fixed in the next release. This problem has been added to the knownissues page in wiki, so I'm closing this thread.


Messages In This Thread
RE: failed to download radio podcast - by dinky - 14-04-2019, 04:58 PM
RE: failed to download radio programme with only podcast2 version - by dinky - 15-04-2019, 03:44 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  [FIXED]  Can't locate object method "subtitles_available" via package "Programme::radio" error sceptic 2 2,604 26-07-2019, 10:18 PM
Last Post: dinky
  How do I download "13 Minutes to the Moon" radio programme? ridleyrumpus 9 4,241 25-05-2019, 06:51 PM
Last Post: DarrenHill
  ERROR: Programme type 'bbc radio 4' does not exist Tiggers 3 3,567 21-06-2018, 11:55 PM
Last Post: Tiggers
  Default version of programme not found. How to download alternate version? johndoc37 4 5,299 16-04-2017, 02:27 PM
Last Post: johndoc37