[FIXED] failed to download radio programme with only podcast2 version
#3
Many thanks for your quick reply, forget.it.
I've just tried adding your prefs, and got exactly the same result as before, then struggled to reverse the prefs changes (yes, it is all in the help, but I don't think I've ever needed to do this before).
Very strange that I have no trouble with previous episode (Profile_-_Oliver_Letwin_m0003snn) of the same programme.
I've tried flushing cache and restarting giP to no avail, so now I will have to reluctantly try the techie's ultimate weapon and power cycle the PC.


Messages In This Thread
RE: failed to download radio podcast - by Chuck Bennett - 14-04-2019, 03:33 PM
RE: failed to download radio podcast - by dinky - 14-04-2019, 04:58 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  [FIXED]  Can't locate object method "subtitles_available" via package "Programme::radio" error sceptic 2 3,328 26-07-2019, 10:18 PM
Last Post: dinky
  How do I download "13 Minutes to the Moon" radio programme? ridleyrumpus 9 6,536 25-05-2019, 06:51 PM
Last Post: DarrenHill
  When I download a radio programme, it just returns "Failed to download URL". walnut1812 0 185 13-01-2019, 07:24 AM
Last Post: walnut1812
  ERROR: Programme type 'bbc radio 4' does not exist Tiggers 3 4,407 21-06-2018, 11:55 PM
Last Post: Tiggers