Search for "Alexi Sayle" returns INFO: 0 Matching programmes
#1
Hi
I'm a noob so apologies for not being too clued on using command line.
I've updated to 3.2.2.0 and unable to search for an item
I run get iplayer, states "INFO: 0 Matching programmes"
Then Web PVR Manager, loads up with a list, when I search for a show I know has been on through the week, (0 Programmes) "Alexi Sayle"
I've tried refreshing Cache both on the app itself and via a search string with no luck.
I'm sure I'm probably being a numpty, any chance someone could set me straight please?

Thanks


Messages In This Thread
Search for "Alexi Sayle" returns INFO: 0 Matching programmes - by 13th duke of wymbourne - 04-10-2019, 05:55 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  v3.20: BBC Scotland programmes missing from search results rich1842 9 4,768 28-02-2019, 12:11 PM
Last Post: dinky
  Sounds search returns duplicate results for Paul Temple (some with invalid PIDs) chaser 2 2,779 18-01-2019, 01:37 PM
Last Post: chaser
  Download with pid always says "INFO: 0 matching programmes" mr-b 1 3,425 01-02-2018, 11:07 AM
Last Post: mastermonkey
  get_iplayer Cannot Search Programmes Older Than 7 Days dinky 1 3,283 29-10-2014, 06:14 PM
Last Post: SquarePenguin