[FIXED] TV programme with version=legal not detected when "default" in --versionlist
#6
Fixed in v3.22


Messages In This Thread
RE: TV programme with version=legal - by dinky - 13-08-2019, 11:13 AM
RE: TV programme with version=legal - by dinky - 13-08-2019, 12:17 PM
RE: TV programme with version=legal - by dinky - 19-08-2019, 09:09 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  How do I select programme version for The Code of the Woosters (b007ww6f)? forget.it 6 4,070 09-11-2018, 11:34 AM
Last Post: forget.it
  WARNING: The 'default' programme version could not be determined pointer2null. 4 6,107 23-06-2015, 10:13 PM
Last Post: dinky
  Odd output for choosing "default" version tvfan 4 3,933 08-04-2015, 12:51 AM
Last Post: dinky