get-iplayer snap cannot write in /media unless "removable-media" interface connected
#1
Hello.
I have been using get_iplayer for quite a few years. I am moving away from windows 10 to Linux Mint XFCE (19.1). And I have a minor problem. I have two hard drives on my system. Drive 1 is a 120gb SSD and hosts the operating system and drive 2 is a 500gb mechanical drive for storage. In the past I would set get_iplayer to save downloads to my VIDEO folder on the 500gb drive by running the command get_iplayer --prefs-add --output "D:\VIDEO" and it would be fine. Now in Linux Mint the 500gb drive is listed as sdb /sdb1 (the ssd drive being sda -sda1). The path to the VIDEO folder is: /media/xxxx/500Gig/VIDEO/  (the xxxx is my username).
I have tried running the command : get_iplayer --prefs-add --output "media/xxxx/500Gig/VIDEO" and I have also tried:
get_iplayer --prefs-add --output "sdb1/media/xxxx/500Gig/VIDEO"
But all that happens is that a folder will be created in my Home folder on the SSD called "sdb1"  if I use the command  which starts with sdb1 or a folder called "media" if I use the first command that starts with media. And inside them will be another folder with the download in. Any Ideas how I can get the download to end up on the 500gb drive?
Many thanks in advance.


Messages In This Thread
get-iplayer snap cannot write in /media unless "removable-media" interface connected - by GF3 - 16-01-2019, 04:19 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  RPi with USB pen drive: "Failed to open file /media/iplayer/program_name.mp4" error PBTwo3 2 3,479 28-02-2016, 10:48 PM
Last Post: PBTwo3
  patch for 2.94 , remove comments in media headers fosswizard 4 4,533 30-06-2015, 03:30 PM
Last Post: dinky