Can't locate XML/LibXML.pm in @INC with unsupported Perl
#2
As you're told in the install docs, only macOS system Perl is supported. If you use an unsupported Perl installation, it is your responsibility to configure it properly. The modules you need are listed in the documentation.


Messages In This Thread
RE: Installation failure - by dinky - 10-09-2018, 08:40 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Obsolete macOS XML::LibXML is too old for 3.00 iplayerbloke 6 4,348 04-05-2017, 09:42 AM
Last Post: iplayerbloke